J'ai reçu mon matos ! mais petit doute... besoin de vous Djs

Les mixs et l'actualité des DJs du forum

Modérateur : Space_Moderators

Avatar du membre
Julian Brain
Alien Lover
Alien Lover
Messages : 67
Enregistré le : 09 déc. 2007, 10:22
Localisation : Caen
Contact :

Message par Julian Brain » 23 mai 2008, 17:02

Ben Sadness a écrit :Ah merde :S
Bon ba merci quand même.
(c'était dispo sur ma bcd 2000 :( )
Ceci dit tu peux régler la courbe de fréquence du filtre : choisir s'il monte/descend tous les 8 temps, 4 temps, 2 temps, 1 temps, etc... c'est déjà ça ! ;)
[size=75]Site : [b][url]http://www.julianbrain.com/[/url][/b]
Myspace : [b][url]http://myspace.com/julianbrain[/url][/b]
Podcast : [b][url]http://phobos.apple.com/WebObjects/MZSt ... =207798261[/url][/b][/size]
Avatar du membre
Arthur Bates
Space Conquerator
Space Conquerator
Messages : 435
Enregistré le : 26 sept. 2005, 20:20

Message par Arthur Bates » 23 mai 2008, 18:11

Julian Brain a écrit :
Ben Sadness a écrit :Par contre je n'arrive pas à trouver quelque chose, je m'explique : L'effet Filter se fait automatiquement quand je l'enclenche (c'est à dire ça monte, ça descend suivant les beats...) et en fait j'aimerais faire l'effet manuellement (tourner le bouton pour monter dans les aigus etc...) Comment faire ?
Merci de m'aider.
Comment faire ? C'est simple : achète une DJM800 :lol:

Le filtre manuel est uniquement dispo sur ce modèle ;)
Attention la DJM 700 aussi a un filtre manuel!!!!
Avatar du membre
gd16
Galaxian Suprem
Galaxian Suprem
Messages : 118
Enregistré le : 17 janv. 2008, 04:10
Localisation : Montreal

Message par gd16 » 23 mai 2008, 18:29

sur la vestax pmc280 aussi non ?
Avatar du membre
leo_7575
Space Conquerator
Space Conquerator
Messages : 386
Enregistré le : 27 juin 2006, 22:55
Localisation : San Diego, California

Message par leo_7575 » 23 mai 2008, 18:53

Ben Sadness a écrit :Ecoute je sais pas moi même (ni ma femme) j'ai tout rebranché et la ça marche impeccable.

Par contre je n'arrive pas à trouver quelque chose, je m'explique : L'effet Filter se fait automatiquement quand je l'enclenche (c'est à dire ça monte, ça descend suivant les beats...) et en fait j'aimerais faire l'effet manuellement (tourner le bouton pour monter dans les aigus etc...) Comment faire ?
Merci de m'aider.
Il y a un autre truc aussi que je faisais souvent pourfaire un peu plus manuel; Tu mets ta boite d'effets en mode TAP, et tu tapes tous les deux temps. Ainsi, sur le compteur, tu n'auras pas les 128-130 habituels (si tu joues house-electro), mais la moitie, donc 65 environ. La, tu choisis sur les boutons des temps le plus long, et avec la petit bouton qui te permet de monter la duree (le nombre de temps) de l'effet, tu appuis dessus et tu verra que le voyant rouge va s'eteindre sur le bouton du temps.
Si je me souviens bien, cela va faire:

16 temps*2= Un effet qui dure 32 temps, que tu peux utiliser pour la fin d'un break par exemple.

Amuse-toi bien ! :P
Merci à Joachim et toute l'équipe du forum, et bien sur, félicitations à tous les participants.

Gagnant du concours DJ.
Avatar du membre
Glenn C
Master Of The Universe
Master Of The Universe
Messages : 770
Enregistré le : 04 sept. 2007, 20:00
Localisation : Grugny (Groland-du-bas...) or BREST

Message par Glenn C » 23 mai 2008, 19:05

mes platines je dois bien les brancher à gauche ? Près de "master out" ? Et ma 2ème question : Ou dois je brancher mes RCA pour rejoindre à l'ampli ? car la c'est branché à l'ampli mais je ne sais pas où brancher à la table Triste


ROoo le Noob :shock: :mrgreen:
sur la vestax pmc280 aussi non ?
Oui comme sur beaucoup...!
[color=black]_____________________________________[/color][url=http://www.myspace.com/gestmort][size=200]Glenn's Space[/size][/url]
Avatar du membre
gd16
Galaxian Suprem
Galaxian Suprem
Messages : 118
Enregistré le : 17 janv. 2008, 04:10
Localisation : Montreal

Message par gd16 » 23 mai 2008, 19:23

dj_glenn_cosa a écrit :
mes platines je dois bien les brancher à gauche ? Près de "master out" ? Et ma 2ème question : Ou dois je brancher mes RCA pour rejoindre à l'ampli ? car la c'est branché à l'ampli mais je ne sais pas où brancher à la table Triste


ROoo le Noob :shock: :mrgreen:
sur la vestax pmc280 aussi non ?
Oui comme sur beaucoup...!
ok tu me rassures lol, parce que je vais bientot en acheter une...
Avatar du membre
jeremy0077
Space Conquerator
Space Conquerator
Messages : 448
Enregistré le : 16 juil. 2007, 19:18
Localisation : Montauban (35 km de Toulouse) / Tarbes
Contact :

Message par jeremy0077 » 23 mai 2008, 20:00

gd16 a écrit :sur la vestax pmc280 aussi non ?
Oui il y est sur la PMC 280, et il est super pratique !
[color=orange] 2 x TECHNIS SL 1210 M3D + DJM 800 + 2 x CDJ-1000MK3 + HD 25-CII + TRAKTOR SCRATCH PRO 2 + Macbook Pro Unibody[/color]

[url=http://bumpkinsisters.djpod.fr/][b]- My PODCAST -[/b][/url] [url=http://itunes.apple.com/fr/podcast/bump ... d454710282][b]- My PODCAST on iTunes -[/b][/url] [b][url=http://www.bpks.fr/BPKS_Events/Bienvenue.html]- BPKS Events - Prestataire Sonorisation, Eclairage, Vidéo -[/url][/b]
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 23 mai 2008, 22:35

dj_glenn_cosa ->Non désolé je suis pas un pro des branchements, y'a bien un début à tout (ca faisait 2-3 ans que je mixais avec la behringer bcd 2000 donc question branchements c'était pas la même chose...)

Mais là c'est bon j'ai tout pigé, je commence à faire de bons mixs mais pas encore aussi bon que sur Behringer (merci pour le beat magic que je ne peux plus utiliser lol).
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 23 mai 2008, 23:28

D'ailleurs j'aurais encore une question pour le branchement. J'ai donc un cable avec entrée RCA et sortie jack. J'aimerais brancher la table à ma carte son. J'ai donc branché les rca sur le master de la table et j'ai mis le jack sur la sortie line "bleue" de la carte son, et rien à faire, pas de son :(
Avatar du membre
OliverM
Space Invader
Space Invader
Messages : 1564
Enregistré le : 02 juil. 2007, 17:22
Localisation : Montreux, Suisse, Terre

Message par OliverM » 24 mai 2008, 12:59

Ben Sadness a écrit :D'ailleurs j'aurais encore une question pour le branchement. J'ai donc un cable avec entrée RCA et sortie jack. J'aimerais brancher la table à ma carte son. J'ai donc branché les rca sur le master de la table et j'ai mis le jack sur la sortie line "bleue" de la carte son, et rien à faire, pas de son :(

J'ai mal compris... tu veux enregistrer un mix, en passant par la carte son (logique, me direz-vous) ?
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 24 mai 2008, 13:01

Exact, et en passant par un logiciel du genre Atomix ou autres.
Avatar du membre
OliverM
Space Invader
Space Invader
Messages : 1564
Enregistré le : 02 juil. 2007, 17:22
Localisation : Montreux, Suisse, Terre

Message par OliverM » 24 mai 2008, 13:06

Ben Sadness a écrit :Exact, et en passant par un logiciel du genre Atomix ou autres.
Dans ce cas, y'a pas plutot une sortie "TAPE", ou "MIC" derrière ta DJM ? Je connais pas ces tables de mix, mais en général c'est là que ça se branche pour enregistrer... En tout cas j'ai jamais vu par le MASTER...

Mais un autre proprio de DJM400 saura surement mieux te répondre que moi...
Avatar du membre
TNB
Space Conquerator
Space Conquerator
Messages : 336
Enregistré le : 30 avr. 2008, 08:39

Message par TNB » 24 mai 2008, 14:09

Non, sur la DJM400 pour enregistrer il faut bien passer par une des 2 sorties master, de toutes manières y'a que ça :(
Avatar du membre
OliverM
Space Invader
Space Invader
Messages : 1564
Enregistré le : 02 juil. 2007, 17:22
Localisation : Montreux, Suisse, Terre

Message par OliverM » 24 mai 2008, 16:50

Ah ok... alors essaie de brancher dans l'entrée Mic de ton ordinateur...
Avatar du membre
marco flint
Master Of The Universe
Master Of The Universe
Messages : 504
Enregistré le : 26 août 2006, 17:22

Message par marco flint » 24 mai 2008, 18:13

non non non lol :lol: :lol: Tu as du mal config ton pc !!! Alors essaye ça

tu met le master de ta djm sur l'entré line puis si tu es sous Xp ce qui me semble bien :lol: :lol: démarer (pas le pc ... ok je sors :arrow: :arrow: ) puis panneau de configuration et ensuite double clique sur son et periphérique audio ... Sous l'onglet volume tu clique sur parametre avancé

Ensuite en haut à gauche option ... Propriété ... tu clique sur enregistrement et tu clique en dessous dans la case à cocher de entrée ligne et enleve toutes les autres ... Tu clique sur ok et la tu fout ce volume a fond !!!

Et la ça marche comme par magie
:lol: :lol: :roll:

:wink:

Ne ferme pas la fenetre de reglage volume parceque tu devra surement baisser enormement le volume pour pas que ça sa sature ...

Voila normalement tu devrai pas avoir de probleme :D
Si jamais tu marche sous audacity pour te record choisis bien l'entrée ligne (c'est con mais ça joue beaucoup :lol: :lol: :lol: )
[size=200][b][color=red]Ultimate N° 25 !!!!!!! Let's da bomb !!!!![/color][/b][/size]

[quote="G-rhum"]J'pense que beaucoup ici utilisent cette technique que j'appelle dans mon jargon "un kick chuck norris":high-kick + low kick! :lol:[/quote]
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 24 mai 2008, 21:27

Merci pour ton aide mais j'ai exactement fait tout ce que tu a écrit et toujours pas de son je comprend pas :(

J'ai bien branché ici (à la place de "sortie vers ampli") http://imagik.fr/view-rl/50776

Puis au bout, branché à la sortie line de ma carte son (c'est une creative sound blaster 5.1), j'ai fais tes paramètres et rien !
Avatar du membre
marco flint
Master Of The Universe
Master Of The Universe
Messages : 504
Enregistré le : 26 août 2006, 17:22

Message par marco flint » 25 mai 2008, 13:53

Humm ... j'aime pas les 5.1 maintenant je sais pourquoi
:lol: :lol: Tu es bien sur d'avoir branché sur l'entrée line :roll:
[size=200][b][color=red]Ultimate N° 25 !!!!!!! Let's da bomb !!!!![/color][/b][/size]

[quote="G-rhum"]J'pense que beaucoup ici utilisent cette technique que j'appelle dans mon jargon "un kick chuck norris":high-kick + low kick! :lol:[/quote]
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 25 mai 2008, 18:22

Oui j'ai bien branché sur la sortie bleue de la carte son. Donc je me suis pas trompé...j'en ai marre...
Avatar du membre
Zyber
Space Invader
Space Invader
Messages : 1230
Enregistré le : 24 juin 2007, 00:44
Localisation : Caen

Message par Zyber » 25 mai 2008, 21:51

djfunstyle a écrit :
Zyber a écrit :
Ben Sadness a écrit :et voila elle ne remarche plus, pourtant j'ai exactement fais vos branchements
Ca c'est ma phobie :?

Je reçois mes platines ce soir (enfin je rentre ce soir, elles sont déjà arrivées 8) ) et j'ose espérer que tout va bien fonctionner comme il faut...
T'inquiète pas il peut rien arrive sauf si elle ont pris cher pendant le transport ... et la retour à l'expéditeur ...
J'ai eu raison de m'inquiéter : Une platine qui ne fonctionnait pas... (lecteur CD qui faisait (clac clac clac...) et impossible de mettre un CD, comme si il y en avait déjà un dedans...

Enfin bon, je me suis ramené au magasin avec et ils me l'ont échangée directement sans chercher plus loin et maintenant, c'est parfait :)
:: [url=http://soundcloud.com/zyber]Soundcloud[/url] :: [url=http://www.facebook.com/djzyber]Facebook[/url] ::

1 x MacBook Pro Unibody
1 x Technics SL-1210MK2
2 x Pioneer CDJ-900
1 x Pioneer DJM-800
1 x Sennheiser HD-25
Ben Sadness
Space Conquerator
Space Conquerator
Messages : 375
Enregistré le : 14 mai 2008, 18:58
Localisation : Haguenau

Message par Ben Sadness » 26 mai 2008, 01:48

C'est bon je peux désormais enregistrer mes mixs via audiocity :)
Répondre